Classic-WoW 1.12.1 Server

WoW start Problem unter Win 10 64 bit

  • Hallo,


    zu meinem Problem, wenn ich möchte WoW starten muss ich immer achten das der Hacken


     


    weg ist sonst WoW erscheint nur im Task-Manager


      


    aber wird nicht richtig gestartet, quasi kommt kein Bild und Ton von WoW


    Beim beenden von WoW erscheint Programmkompatibilitätsassistent



    und der Hacken beim Skalierung beim hohem DPI Wert deaktivieren wird automatisch eingetragen so wie auf dem ersten Bild.
    Ich habe auch von diesem Tipp die -opengl Einstellung ausprobiert dann mein Problem ist weg aber da für kann ich WoW Spielen aber nur mit 7 fps sonst habe ich 59 fps.


    Hat bitte jemand ein Lösung oder Tipp?


    Danke im voraus


    LG


    Kruk




    CPU - Phenom II X4 965 Black 3.4GHz QuadCore,
    Grafikkarte - Radeon HD 6950 2GB,
    RAM - 12GB
    WoW auf SSD SanDisk 480GB
    Windows 10 64 Bit

  • Habe mich mal ein wenig schlau gemacht und Folgendes gefunden, welches dein Problem beheben soll.


    Versuch deine Config.wtf im WTF Ordner im WoW Verzeichnis zu editieren, sodass es folgende Werte beinhaltet, also alles raus und folgendes rein:


    Wenn das nichts bringt, versuch das mal:



    Quellen:
    Black screen crash | WoWWiki | Fandom powered by Wikia
    https://forum.nostalrius.org/viewtopic.php?f=45&t=4496

  • Ich nutze auch Windows 10 in der 64 Bit Version und habe keine Probleme mit dem Spiel.
    Schau mal in diesen Beitrag, da hat ein Spieler ein ähnliches Problem
    https://community.mmobase.de/h…dschirm-und-kein-ton.html


    Hab deine Rat gefolgt allerdings nur der letzte entscheidende Tipp von Sinau hat bei mir nichts gebracht ich probiere noch mit die Registry eintragen.


    Gib uns bitte ein paar mehr Systeminformationen zu deinem Computer.


    Ich habe meine Signatur aktualisiert


    Auch hier keine Probleme mit Windows 10. Wobei ich das Ding nicht als Vollbild laufen lasse sondern im Fenstermodus mit dem Maximiert-Häkchen.


    Grüße


    bei mir Fenstermodus hat merkwürdige verhalten die Kamera verhält sich so wie die wehre am Stativ mit lockeren Schrauben, du willst gerade aus gucken aber auf ein mal guckst ins Himmel oder schämst du dich und guckst deine Schuhe an. :rolleyes:



    Ich habe zum Sicherheit den Client noch mal Heruntergeladen von dein Download link aber nirgends sehe ich [FONT=&amp]Launcher.exe nur WoW.exe und [/FONT]WowError.exe und ich starte das Spiel über WoW.exe.
    Oder muss ich noch zusätzlich irgend wo denn [FONT=&amp]Launcher.exe runterladen?


    LG


    Kruk[/FONT]

    CPU - Phenom II X4 965 Black 3.4GHz QuadCore,
    Grafikkarte - Radeon HD 6950 2GB,
    RAM - 12GB
    WoW auf SSD SanDisk 480GB
    Windows 10 64 Bit


  • Also ich spiele selbst im Fenstermodus und manchmal "springt" die Kamera weg.


    Die WoW.exe reicht zum spielen. :-)

  • Also ich spiele selbst im Fenstermodus und manchmal "springt" die Kamera weg.


    Im Vollbild die Kamera ist ruhig, ich hab auch lieber im Fenstermodus gespielt aber wegen die Dash-Cam spiele ich jetzt im Vollbild.

    CPU - Phenom II X4 965 Black 3.4GHz QuadCore,
    Grafikkarte - Radeon HD 6950 2GB,
    RAM - 12GB
    WoW auf SSD SanDisk 480GB
    Windows 10 64 Bit

  • zu meinem 1. Post hier ich habe das Problem gelöst, ich habe der Dienst Programmkompatibilitäts Assistent ausgeschaltet.
    Obere Tipps haben leider in diesem Fall nichts gebracht

    CPU - Phenom II X4 965 Black 3.4GHz QuadCore,
    Grafikkarte - Radeon HD 6950 2GB,
    RAM - 12GB
    WoW auf SSD SanDisk 480GB
    Windows 10 64 Bit