Ergebnis 1 bis 10 von 10
WoW start Problem unter Win 10 64 bit.
von 5 Sternen, basierend auf 0 abgegebenen Stimmen.
  1. #1
    Neuling Avatar von Kruk
    Registriert seit
    06.01.2017
    Alter
    54
    Beiträge
    7
    Mag ich
    2
    Wurde 0 mal in 0 Beiträgen
    positiv bewertet.

    WoW start Problem unter Win 10 64 bit

    Hallo,

    zu meinem Problem, wenn ich möchte WoW starten muss ich immer achten das der Hacken



    weg ist sonst WoW erscheint nur im Task-Manager



    aber wird nicht richtig gestartet, quasi kommt kein Bild und Ton von WoW

    Beim beenden von WoW erscheint Programmkompatibilitätsassistent



    und der Hacken beim Skalierung beim hohem DPI Wert deaktivieren wird automatisch eingetragen so wie auf dem ersten Bild.
    Ich habe auch von diesem Tipp die -opengl Einstellung ausprobiert dann mein Problem ist weg aber da für kann ich WoW Spielen aber nur mit 7 fps sonst habe ich 59 fps.

    Hat bitte jemand ein Lösung oder Tipp?


    Danke im voraus


    LG

    Kruk




  2. #2
    Neuling Avatar von Pasii
    Registriert seit
    21.11.2016
    Ort
    Gelsenkirchen
    Alter
    22
    Beiträge
    27
    Mag ich
    7
    Wurde 11 mal in 4 Beiträgen
    positiv bewertet.
    Hey Kruk,

    Ich nutze auch Windows 10 in der 64 Bit Version und habe keine Probleme mit dem Spiel.
    Schau mal in diesen Beitrag, da hat ein Spieler ein ähnliches Problem
    https://community.mmobase.de/hilfe-und-support/10401-wow-startproblem-schwarzer-bildschirm-und-kein-ton.html

    Gib uns bitte ein paar mehr Systeminformationen zu deinem Computer.

    Viele Grüße
    Pascal
    Classic WoW - Client Download (Windows & OSX)

    Zyad | Untoter Hexenmeister
    Winfield | Taure Jäger





  3. #3
    Mitglied Avatar von Larirawiel
    Registriert seit
    06.06.2015
    Beiträge
    410
    Mag ich
    368
    Wurde 144 mal in 84 Beiträgen
    positiv bewertet.
    Auch hier keine Probleme mit Windows 10. Wobei ich das Ding nicht als Vollbild laufen lasse sondern im Fenstermodus mit dem Maximiert-Häkchen.

    Grüße
    Larirawiel - Nightelf Priest
    <Die Legion>

  4. #4
    Mitglied Avatar von Sinau
    Registriert seit
    27.11.2014
    Beiträge
    472
    Mag ich
    88
    Wurde 106 mal in 59 Beiträgen
    positiv bewertet.
    Hast du einen anderen WoW Client auch drauf?
    Starte den Client Mal und drücke die Taste N

  5. #5
    Neuling Avatar von Pasii
    Registriert seit
    21.11.2016
    Ort
    Gelsenkirchen
    Alter
    22
    Beiträge
    27
    Mag ich
    7
    Wurde 11 mal in 4 Beiträgen
    positiv bewertet.
    Habe mich mal ein wenig schlau gemacht und Folgendes gefunden, welches dein Problem beheben soll.

    Versuch deine Config.wtf im WTF Ordner im WoW Verzeichnis zu editieren, sodass es folgende Werte beinhaltet, also alles raus und folgendes rein:
    Code:
    SET hwDetect "0"
    SET gxColorBits "24"
    SET gxDepthBits "24"
    SET gxResolution "1920x1080"
    SET gxRefresh "60"
    SET gxMultisampleQuality "0.000000"
    SET gxFixLag "0"
    SET fullAlpha "1"
    SET gxWindow "1"
    SET gxMaximize "1"
    SET lodDist "250"
    SET SmallCull "0.010000"
    SET trilinear "1"
    SET frillDensity "48"
    SET farclip "777"
    SET specular "1"
    SET pixelShaders "1"
    SET particleDensity "1"
    SET unitDrawDist "300"
    SET movie "0"
    SET anisotropic "16"
    SET detailDoodadAlpha "100"
    SET mapObjLightLOD "2"
    SET maxLOD "3"
    SET nearClip "0.33"
    SET shadowLevel "0"
    SET SkyCloudLOD "1"
    SET SkySunGlare "1"
    SET textureLodDist "777"
    SET texLodBias "-1"
    SET weatherDensity "3"
    SET waterParticulates "1"
    SET waterRipples "1"
    SET waterSpecular "1"
    SET waterWaves "1"
    SET showShadow "1"
    SET showLowDetail "0"
    SET showSimpleDoodads "0"
    SET gxTripleBuffer "1"
    SET M2UsePixelShaders "1"
    SET screenshotFormat "png"
    SET screenshotQuality "10"
    SET maxFPS "59"
    SET maxFPSBk "15"
    SET DesktopGamma "1"
    SET Gamma "1.000000"
    SET readTOS "1"
    SET readEULA "1"
    SET MusicVolume "0"
    SET SoundVolume "1"
    SET MasterVolume "0.40000000596046"
    SET gameTip "6"
    SET EnableErrorSpeech "0"
    SET AmbienceVolume "0.20000000298023"
    SET uiScale "1"
    SET CombatDamage "0"
    SET minimapZoom "0"
    SET scriptMemory "131072"
    SET minimapInsideZoom "0"
    SET cameraYawMoveSpeed "180"
    SET cameraYawSmoothSpeed "180"
    SET cameraDistanceMaxFactor "1"
    SET checkAddonVersion "0"
    SET cameraSmoothStyle "0"
    SET cameraDistanceMax "50"
    SET lastCharacterIndex "2"
    SET lod "0"
    Wenn das nichts bringt, versuch das mal:

    After restarting your computer, try the following solutions.

    Deleting/Moving WTF, WDB and Interface Folders

    Right click the World of Warcraft (Launcher.exe) icon and select "Open file location".
    Delete or move the WTF, WDB, and Interface folders from the World of Warcraft directory.
    Moving the folders allows one to move them back into the WoW directory if one wants to.
    These folders are automatically created when you play WoW. Note that your interface or addons will reset.
    One the folders may be corrupt and removing them would solve the issue.

    Run WoW in OpenGL Mode

    Right click the icon that is used to start WoW and select 'Properties'.
    In the 'Shortcut' tab, there will be a 'Target' field. At the end of the text, type " -opengl" without the quotations. Be aware of the space before the "-".
    For example, if ""C:\Users\Public\Games\World of Warcraft\Launcher.exe"" was in the 'Target' field, it would look like this after adding the " -opengl" at the end:
    "C:\Users\Public\Games\World of Warcraft\Launcher.exe" -opengl
    Run WoW
    If there were no crashes while playing the game, it may be a DirectX issue.
    Please note that its not recommended to run in OpenGL on a Windows machine permanently as running OpenGL can cause wow to crash to a 132 error.

    Run WoW in Windowed Mode

    Right click the icon that is used to start WoW and select 'Properties'.
    In the 'Shortcut' tab, there will be a 'Target' field. At the end of the text, type " -windowed" without the quotations. Be aware of the space before the "-".
    For example, if ""C:\Users\Public\Games\World of Warcraft\Launcher.exe"" was in the 'Target' field, it would look like this after adding the " -windowed" at the end:
    "C:\Users\Public\Games\World of Warcraft\Launcher.exe" -windowed
    Run WoW
    If there were no crashes while playing the game, one should stay in windowed mode.

    Run WoW with No Sound

    Right click the icon that is used to start WoW and select 'Properties'.
    In the 'Shortcut' tab, there will be a 'Target' field. At the end of the text, type " -nosound" without the quotations. Be aware of the space before the "-".
    For example, if ""C:\Users\Public\Games\World of Warcraft\Launcher.exe"" was in the 'Target' field, it would look like this after adding the " -nosound" at the end:
    "C:\Users\Public\Games\World of Warcraft\Launcher.exe" -nosound
    Run WoW
    If there were no crashes while playing the game, there may be an issue with a sound card or driver.
    NOTE: It is possible to do all three of these solutions at once. It should look similar this in the 'Target' field, depending on the directory that WoW is in:
    "C:\Users\Public\Games\World of Warcraft\Launcher.exe" -opengl -windowed -nosound

    Note the spaces after each word
    It may be harder for one to troubleshoot the issue, though.
    Quellen:
    Links sind nur für Mitglieder sichtbar
    Links sind nur für Mitglieder sichtbar
    Classic WoW - Client Download (Windows & OSX)

    Zyad | Untoter Hexenmeister
    Winfield | Taure Jäger





  6. Der folgende Benutzer mag diesen Beitrag:

    Skaroh (15.01.2017)

  7. #6
    Neuling Avatar von Kruk
    Registriert seit
    06.01.2017
    Alter
    54
    Beiträge
    7
    Mag ich
    2
    Wurde 0 mal in 0 Beiträgen
    positiv bewertet.
    Zitat Zitat von Pasii Beitrag anzeigen
    Ich nutze auch Windows 10 in der 64 Bit Version und habe keine Probleme mit dem Spiel.
    Schau mal in diesen Beitrag, da hat ein Spieler ein ähnliches Problem
    https://community.mmobase.de/hilfe-u...-kein-ton.html
    Hab deine Rat gefolgt allerdings nur der letzte entscheidende Tipp von Sinau hat bei mir nichts gebracht ich probiere noch mit die Registry eintragen.

    Zitat Zitat von Pasii Beitrag anzeigen
    Gib uns bitte ein paar mehr Systeminformationen zu deinem Computer.
    Ich habe meine Signatur aktualisiert

    Zitat Zitat von Larirawiel Beitrag anzeigen
    Auch hier keine Probleme mit Windows 10. Wobei ich das Ding nicht als Vollbild laufen lasse sondern im Fenstermodus mit dem Maximiert-Häkchen.

    Grüße
    bei mir Fenstermodus hat merkwürdige verhalten die Kamera verhält sich so wie die wehre am Stativ mit lockeren Schrauben, du willst gerade aus gucken aber auf ein mal guckst ins Himmel oder schämst du dich und guckst deine Schuhe an.

    Zitat Zitat von Pasii Beitrag anzeigen

    Wenn das nichts bringt, versuch das mal:


    After restarting your computer, try the following solutions.

    Deleting/Moving WTF, WDB and Interface Folders

    Right click the World of Warcraft (Launcher.exe) icon and select "Open file location"....
    Ich habe zum Sicherheit den Client noch mal Heruntergeladen von dein Download link aber nirgends sehe ich Launcher.exe nur WoW.exe und WowError.exe und ich starte das Spiel über WoW.exe.
    Oder muss ich noch zusätzlich irgend wo denn Launcher.exe runterladen?

    LG

    Kruk
    CPU - Phenom II X4 965 Black 3.4GHz QuadCore,
    Grafikkarte - Radeon HD 6950 2GB,
    RAM - 12GB
    WoW auf SSD SanDisk 480GB
    Windows 10 64 Bit

  8. #7
    Neuling Avatar von Pasii
    Registriert seit
    21.11.2016
    Ort
    Gelsenkirchen
    Alter
    22
    Beiträge
    27
    Mag ich
    7
    Wurde 11 mal in 4 Beiträgen
    positiv bewertet.
    bei mir Fenstermodus hat merkwürdige verhalten die Kamera verhält sich so wie die wehre am Stativ mit lockeren Schrauben, du willst gerade aus gucken aber auf ein mal guckst ins Himmel oder schämst du dich und guckst deine Schuhe an.



    Ich habe zum Sicherheit den Client noch mal Heruntergeladen von dein Download link aber nirgends sehe ich Launcher.exe nur WoW.exe und WowError.exe und ich starte das Spiel über WoW.exe.
    Oder muss ich noch zusätzlich irgend wo denn Launcher.exe runterladen?

    LG

    Kruk
    Also ich spiele selbst im Fenstermodus und manchmal "springt" die Kamera weg.

    Die WoW.exe reicht zum spielen. :-)
    Classic WoW - Client Download (Windows & OSX)

    Zyad | Untoter Hexenmeister
    Winfield | Taure Jäger





  9. #8
    Neuling Avatar von Kruk
    Registriert seit
    06.01.2017
    Alter
    54
    Beiträge
    7
    Mag ich
    2
    Wurde 0 mal in 0 Beiträgen
    positiv bewertet.

    Gelöst

    ich habe diese Problem gelöst,
    einfach nach Links sind nur für Mitglieder sichtbar der Programmkompatibilitätsassistent ausschalten.
    CPU - Phenom II X4 965 Black 3.4GHz QuadCore,
    Grafikkarte - Radeon HD 6950 2GB,
    RAM - 12GB
    WoW auf SSD SanDisk 480GB
    Windows 10 64 Bit

  10. #9
    Neuling Avatar von Kruk
    Registriert seit
    06.01.2017
    Alter
    54
    Beiträge
    7
    Mag ich
    2
    Wurde 0 mal in 0 Beiträgen
    positiv bewertet.
    Zitat Zitat von Pasii Beitrag anzeigen
    Also ich spiele selbst im Fenstermodus und manchmal "springt" die Kamera weg.
    Im Vollbild die Kamera ist ruhig, ich hab auch lieber im Fenstermodus gespielt aber wegen die Dash-Cam spiele ich jetzt im Vollbild.
    CPU - Phenom II X4 965 Black 3.4GHz QuadCore,
    Grafikkarte - Radeon HD 6950 2GB,
    RAM - 12GB
    WoW auf SSD SanDisk 480GB
    Windows 10 64 Bit

  11. #10
    Neuling Avatar von Kruk
    Registriert seit
    06.01.2017
    Alter
    54
    Beiträge
    7
    Mag ich
    2
    Wurde 0 mal in 0 Beiträgen
    positiv bewertet.
    zu meinem 1. Post hier ich habe das Problem gelöst, ich habe der Dienst Programmkompatibilitäts Assistent ausgeschaltet.
    Obere Tipps haben leider in diesem Fall nichts gebracht
    CPU - Phenom II X4 965 Black 3.4GHz QuadCore,
    Grafikkarte - Radeon HD 6950 2GB,
    RAM - 12GB
    WoW auf SSD SanDisk 480GB
    Windows 10 64 Bit

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)